top of page

Outriders: o que faz o efeito do status vulnerável?


Certas armas e habilidades em Outriders causam o efeito de status Vulnerável, mas o jogo não explica o que isso significa exatamente.

Em Outriders , os jogadores podem superar a maioria dos desafios apenas com a força bruta. Se eles se encontrarem lutando para fazer isso, sempre é uma opção simplesmente virar um pouco o nível mundial para passar por uma parte difícil. Dito isso, os jogadores que desejam permanecer no nível mundial mais alto disponível de forma consistente durante todo o jogo se beneficiarão de uma compreensão de algumas das mecânicas mais profundas do jogo, e isso inclui efeitos de status. Um efeito de status particularmente útil que é realmente fácil de ignorar é o efeito Vulnerável, mas na verdade é um dos mais úteis.


Os jogadores podem aplicar efeitos de status nos inimigos em Outriders de várias maneiras. Normalmente, uma arma pode ter uma modificação que faz com que suas balas apliquem o efeito, ou algumas habilidades de classe fazem com que isso também aconteça. Finalmente, certos mods de armadura podem imbuir uma habilidade de classe com um efeito que ela normalmente não tem, então há muitas maneiras de obter essas características úteis.


Quando um inimigo é afetado pelo efeito de status Vulnerável, ele recebe 15% a mais de dano durante o efeito. Normalmente, os efeitos vulneráveis ​​duram dez segundos, mas podem ser reaplicados após o término dessa duração. Isso funciona especialmente bem em armas com uma alta taxa de tiro e menor dano, já que o primeiro tiro pode aplicar o debuff e fazer com que o resto cause mais danos, matando inimigos e chefes muito mais rápido. Antes do recente patch de equilíbrio para Outriders , o efeito de status Vulnerável aumentava o dano em 25%.

Qualquer personagem pode obter o efeito de status Vulnerável em uma arma com o mod de arma Balas de Vulnerabilidade . Isso vem em três raridades, padrão, aprimorado e definitivo. Todas as três versões do mod aplicam o mesmo efeito, mas o tempo de espera entre cada aplicativo é mais curto para as melhores versões. O Devastator pode aplicar Vulnerável em inimigos com as habilidades de classe Reflect Bullets e Endless Mass, mas apenas com os mods de armadura Hollow Point ou Mosh Pit, respectivamente. Da mesma forma, a habilidade Hunt the Prey do Trickster inflige Vulnerable com o mod de armadura Radiation Jump. O Pyromancer pode infligir o status com o nó da árvore de habilidades da classe Ash Breaker, e o Technomancer pode fazer isso com o nó da árvore de habilidades da classe Tech Shaman.


O jogador também pode ser afetado por Vulnerável, por isso é importante estar atento a isso. Assim como os inimigos, enquanto o efeito de status estiver ativo, o jogador sofrerá 15% a mais de dano de todas as fontes. Isso pode fazer com que pequenas ameaças se tornem grandes, e os chefes serão capazes de queimar o HP do jogador mais rápido do que eles podem reagir.


Outriders já está disponível para PC, PS4, PS5, Xbox One e Xbox Series X.











Comments


bottom of page